Forums

Bienvenue Invité 

Afficher/Cacher l'entête

Bienvenue utilisateur invité, publier sur ce forum requiert une inscription.





Pages: [1]
Auteur Discussion:Remplacement dune BBOX 3 par un CISCO 1801W
Maximus908
Newbie
Messages: 1
Permalink
Publier Remplacement dune BBOX 3 par un CISCO 1801W
le: March 7, 2015, 11:23
Citer

Bonjour,

Pouvez-vous m'aider à configurer mon routeur, je poste ci-dessous ma config :

Maximus#sh run
Building configuration...

Current configuration : 3535 bytes
!
version 12.4
service timestamps debug datetime
service timestamps log datetime
service password-encryption
!
hostname Maximus
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$5rA2$ZlJMZlWLEZGmUP8RUO9kV/
!
aaa new-model
!
!
aaa authentication login default local none
aaa authentication login console none
aaa authentication enable default none
!
!
aaa session-id common
clock timezone GMT+1 1
clock summer-time GMT+2_SUMMER recurring last Sun Mar 3:00 last Sun Oct 3:00
!
!
!
dot11 ssid ****
vlan 1
authentication open
guest-mode
!
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool DHCPSERV
network 192.168.1.0 255.255.255.0
dns-server 195.238.2.21 195.238.2.22
default-router 192.168.1.1
!
!
ip domain name *****.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
username maximus privilege 15 password 7 **********
!
!
archive
log config
hidekeys
!
!
bridge irb
!
!
!
interface FastEthernet0
description Management and test
ip address dhcp
ip nat inside
ip virtual-reassembly
shutdown
duplex auto
speed auto
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface Dot11Radio0
no ip address
no ip route-cache cef
no ip route-cache
!
ssid *****
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
power local cck 15
power local ofdm 15
power client 17
station-role root
antenna receive right
antenna transmit right
antenna gain 2
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
no cdp enable
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 spanning-disabled
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
!
interface Dot11Radio1
no ip address
no ip route-cache cef
no ip route-cache
!
ssid *****
!
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
antenna receive right
antenna transmit right
antenna gain 2
!
interface Dot11Radio1.1
encapsulation dot1Q 1 native
no ip route-cache
no cdp enable
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 spanning-disabled
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
!
interface ATM0
no ip address
ip nat inside
ip virtual-reassembly
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5snap
!
dsl operating-mode auto
bridge-group 1
hold-queue 224 in
!
interface Vlan1
no ip address
bridge-group 10
!
interface BVI1
ip address 91.176.**.*** 255.255.255.0 ==> IP statique FAI ???
ip nat outside
ip virtual-reassembly
!
interface BVI10
ip address 192.168.1.1 255.255.255.0 ==> IP CISCO 1801W
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 BVI1 [u]==> route par défaut vers BVI1 ??
!
!
no ip http server
no ip http secure-server
ip nat inside source list internal interface BVI1 overload
!
ip access-list extended internal
permit ip 192.168.0.0 0.0.255.255 any
permit ip 172.16.0.0 0.15.255.255 any
permit ip 10.0.0.0 0.255.255.255 any
!
!
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 10 protocol ieee
!
line con 0
exec-timeout 0 0
login authentication console
line aux 0
line vty 0 4
!
end

Dois-je mettre la mac de la BBOX ?? Et si oui, où dois-je l'introduire dans la config (sur une interface ??) afin d'avoir accès à internet...?

Je vous remercie d'avance d'une réponse.

Marc

Steve De-
Jongh
Administrateur
Messages: 117
Permalink
Publier Re: Remplacement dune BBOX 3 par un CISCO 1801W
le: March 11, 2015, 10:52
Citer

Bonjour,

Alors le problème du remplacement de la BBox est assez délicat. Si il s'agit bel et bien d'un remplacement complet.

Je suppose que votre objectif est raccorder directement le routeur à la liaison xDSL et donc de totalement vous passer le la box.

Le premier problème est la compatibilité matérielle... Le lien ci-dessous liste une série d'équipements qui ont déjà fait leur preuves...
http://www.dsl-cable.net/site/html/internet/dsl/dsl-net.php

La première chose à vérifier c'est donc si le routeur dont vous disposer permet de gérer la norme xDSL de votre connexion.

Ensuite vient le problème de la configuration.
- L'authentification est à réaliser en PPPoE (PPP over Ethernet)
- Il faut gérer la séparation TV/Internet. Avec la BBox2 cela conrrespondait à deux Vlans, pour le BBOX3 cela ne semble plus être le cas, je n'ai par contre pas d'information à ce sujet, si ce n'est que les plages d'adresses DHCP sont séparées.
- La configuration du WiFi, outre le fait qu'il faille créer le SSID, le paramétrer etc, il faut encore le bridger avec le réseau physique.
- etc.

Je ne pourrais malheureusement pas vous en dire plus sans avoir plus de détails concernant votre situation. Mais je vous conseillerais avant tout de bien vérifier la compatibilité de votre routeur avec la norme xDSL de votre connexion

Pages: [1]

Visit Us On FacebookVisit Us On GooglePlusVisit Us On TwitterVisit Us On LinkedinVisit Us On YoutubeCheck Our Feed

Archives

Connexion à WordPress protégée par Clef
%d blogueurs aiment cette page :